Visual C++ Problem

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 1803
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
Intel Core i5 6400
NVIDIA GeForce GTX 1070 (8gb)

What did you do to get this issue? Idk, i just loaded in to the server
What server did you get this issue on? My own hosting ESX server, on a VPS
CitizenFX.log file (I have cleard it before)

*I have tried a some of things, i have clear CitizenFX.log , Crashes , Cache , and caches.xml. I dont know what to do

I see that the number of people with this problem is growing. I have exactly the same error. Some solution?

I have not, i will let you know if i find a solution, and if you find a solution. Can you write to me?

Yea i can.

This could potentially be related. Might want to give it a read.

I have updated the server, so i cant understand why it will not work

Odd, only other thing I could suggest is that a resource is causing this. Perhaps an ESX resource if you’re using ESX. I know an ESX resource had an issue like this, can’t recall which one though.

Reinstall visual c++ 2015 @Linus203

is there a problem with your disk? you have some warnings about very long load times.

[ 36844] Warning: LoadObjectsNow took 4047 msec (invoked from 0000000141555b49)!
[ 36844] ---------------- DO FIX THE ABOVE ^

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.