Victor-batman-steak crash

GTA V version? Yes
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Pro 1903
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

An error at GTA5.exe!unloadPso (0xa6) caused FiveM to stop working.

Legacy crash hash: victor-batman-steak

GTA5.exe!unloadPso (0xa6)
GTA5.exe!sub_141569F34 (0xba)
[email protected]@[email protected]@S[email protected]@@_N@Z (0x1e8)
GTA5.exe!sub_141574EC8 (0x133)
GTA5.exe!CStreamingCleanup::MakeSpaceFor (0x110)
GTA5.exe!sub_1407C37C4 (0xf)
GTA5.exe!strStreamingAllocator::AllocateBlockMap (0x68)

System specifications https://i.imgur.com/gGk8YBx.png
What did you do to get this issue? 5/11/2020 7:00PM AWST
What server did you get this issue on? Outback Gaming RP [103.212.227.42:30124]
CitizenFX crash zip file
CfxCrashDump_2020_11_05_11_06_22.zip (2.1 MB)
CitizenFX.log file
CitizenFX_log_2020-11-05T094958.log (646.8 KB)
.dmp files/report IDs None.
GTA V folder screenshot
https://i.imgur.com/44wnhEj.png
https://i.imgur.com/QDkaWNr.png
GTA V/update/x64/dlcpacks screenshot
https://i.imgur.com/j1W21vE.png
https://i.imgur.com/Ag1wuYY.png
Filepath to FiveM folder C:\Users\Name\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot
https://i.imgur.com/FPz5cGw.png
https://i.imgur.com/9d19RRJ.png
https://i.imgur.com/AXin7sq.png
Which antivirus/firewall software are you using? BitDefender
Did you try to disable/uninstall your Anti-virus? Yes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’ve got same error on my server if someone got a little tips to find the solution
thx in advance

1 Like

Getting the same issue on my server. Element mentioned it’s likely a streamed asset. I’ve been going through mine disabling them one by one to try and find the cause. No luck yet.
Did you guys manage to solve it?

1 Like

Not yet

This crash stops completely when I switch to OneSync Legacy, weird… Using OneSync On brings the crashing back straight away, I wonder what’s conflicting with the new onesync…