Velocity Drift / F1, F2, F5 [vMenu's] not working

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
What did you do to get this issue? Idk, i didnt modified anything
What server did you get this issue on? Velocity Drift Servre
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.

I tried to reinstall Fivem, unplugging controller, delete cache. The Velocity Teleport Menu (F6) Works for me. I also verified GTA V.

vMenu’s default key bind is ‘M’

The Server Changed it to F1. I tried “M” too, but its not working

Any and all issues with vMenu you can report here.