Vehicle Pool size full Error (PLEASE HELP)

GTA V version? Most recent
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10 Home 64Bit
Did you try to delete caches.xml and try again? No but other people have and it has had no effect.
**Error screenshot (if any)image
System specifications GTX 1060 6GB, 16GB DDR3 Ram, I7 2600
What did you do to get this issue? Just driving around, happens seemingly at random.
What server did you get this issue on? Justice Community Roleplay
CitizenFX crash zip file CfxCrashDump_2020_10_22_22_08_42.zip (1.9 MB)
CitizenFX.log file CitizenFX_log_2020-10-22T221210.log (27.9 KB)
.dmp files/report IDs 5e574bf2-b067-4003-ab9f-e5e1e9d2e27c.dmp (10.5 MB)

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. Ive tried looking for the Cnet but when i go into the XML file it does not seem to exist…

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.