VCRUNTIME140.dll!memcpy (0x126) (Keeps Crashing)


To receive support, please fill out the following template, and remove this top text.

Environment questions

**GTA V version:1.0.2372.2
**Up to date:Just reinstalled it by steam
**Legit or Pirate copy:Legit
**Purchased where - Steam/Rockstar Launcher/Epic:Steam
**Windows version:10
**Did you try to delete content_index.xml and try again? Yes
System specifications:
GPU: 2080 Super
Ryzen 9 3900XT
RAM 32GB 3200Mhz

CitizenFX crash zip file (‘Save information’ on a crash):

logs/CitizenFX_log files:
CitizenFX_log_2021-11-25T203349.log (777.3 KB)

.dmp files/report IDs:
59cc3260-0c33-4085-87c5-5a255cec22ee.dmp (10.9 MB)

If you can’t start the game at all

**GTA V folder screenshot:
**GTA V/update/x64/dlcpacks screenshot:
**Filepath to FiveM folder: C:\Users\pontu\AppData\Local\FiveM\
**FiveM client folder screenshot:
**Which antivirus/firewall software are you using? Norton 360
**Did you try to disable/uninstall your Anti-virus? No

Important parts

**What is the issue you’re having? I join my local server, and I keep crashing with this issue, even though I reinstalled GTA V and FiveM.

**What are you trying to do? Join the server without crashing.

**What have you tried already to fix the issue? Yes, I have looked online a little bit and I couldent seem to find a solution.

**Error screenshot (if any):

**What did you do to get this issue? As soon as I get into the server.

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I’m getting the same error. lol Still trying to figure this out.

Where did you get the server files from? is this some sort of a repack you downloaded?

I found out the issue, it was that my subscription to gabz resources was un authorized

1 Like

I need to see because I have the same key but it still giving me the crash but I’ll need to look into this futher.