Uraget need plz

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: gta v
Up to date: foru
**Legit or Pirate copy:**legit
Purchased where - Steam/Rockstar Launcher/Epic:
Windows version: rockstart
Did you try to delete content_index.xml and try again?
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
**logs/CitizenFX_log files:**no show log
**.dmp files/report IDs:**no show log

If you can’t start the game at all

GTA V folder screenshot:
C:\Users\mom\Desktop\FIVEM+\FiveM.app
GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?
both

Important parts

What is the issue you’re having?
it takes forever to open up
What are you trying to do?
I looked at all the videos in to try to fits in a couldn’t
What have you tried already to fix the issue?
I remove one of the items out of your folder of your 5m / adhesive.dll < after I remove the item > no authentication tickel was specified
Error screenshot (if any):

What did you do to get this issue?
think auth tickel
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

so you’re saying that you tried to delete adhesive? The FiveM anticheat? lmao

Adhesive.dll is indeed the FiveM “anticheat file”, so deleting it would indeed not allow you to join any servers. Reinstall FiveM to get it back if you cant restore the file - and no, do NOT download it separately off some place on the Internet.

yeah I put it back whatever that s*** you need anything bro it doesn’t want to work I tried everything

what do you want to do any desk you can try to do it yourself

Just delete and install FiveM from scratch, then don’t touch any files in the installation and try playing - it should work as expected.

CfxCrashDump_2024_05_12_17_02_57.zip (1006.0 KB)
not work fivem

Why would you even try to mess with the Anticheat?

5524/ adhesive.dll!CreateComponent (0x21fbd0)
5524/ An error at adhesive.dll!

You need to install FiveM from scratch.

I’ve already tried to do this and it doesn’t work today my fivem opens for at least a minute or 30 seconds

close ticekel im work change lot pc me

1 Like