Unable to download RedM, mirrror.fivem.net/redm is not available

Steam/Epic Games/Social Club? Epic Games
Windows version? Windows 10
Did you try to delete caches.xml and try again? I can’t install RedM, so I think this is obviously no.
Error screenshot (if any)
image
Web site is unreachable, I’ve checked it with down detection websites and they agree.
What did you do to get this issue?
Tried to download RedM from Redm.gg. Got the launcher file and when I attempt to run it I get an error that is pictured above. When attempting to connect to the URL the page is not found.

If an issue with starting:
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? No? I don’t think this matters to my issue at this point.

Also add what you already tried so far.

I’ve ran the URL through down detection websites and it seems like the download mirror might not be up? I’m just not sure though and wanted to see if someone could help me if it is something on my end.

I answered what questions seemed applicable as lots of them seem to assume I have RedM installed already.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I think it was just down temporarily. After waiting a bit and trying it again it is now working.

Patience is sometimes a troubleshooting tool.

Thanks to the community for existing!