Unable to download any FiveM server's addons/mods

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1365.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win10
Did you try to delete caches.xml and try again? Several times, including full FiveM reinstall and full GTA5 reinstall.
Error screenshot (if any)https://cdn.discordapp.com/attachments/307278509011894283/464228204903661568/unknown.png
System specifications Irrelevant, able to play FiveM just fine until yesterday.
What did you do to get this issue? Tried to connect to a server.
What server did you get this issue on? Transport Tycoon, BUSTED gamemode.
CitizenFX.log file CitizenFX.log.1 (251.9 KB)

.dmp files/report IDs ¯_(ツ)_/¯

If an issue with starting:
GTA V folder screenshot x
GTA V/update/x64/dlcpacks screenshot x
Filepath to FiveM folder x
FiveM client folder screenshot x
Did you try to disable/uninstall your Anti-virus? Yes, full uninstall and manual forwarding of FiveM.exe, no effect

Also add what you already tried so far.

See above. Also, using a VPN did not help. The FiveM client is able to attempt a connection, but skips the downloading of addons one-by-one, until it says “unable to connect” and lists the first mod on the download list. I was able to connect to a server, borrowing someone else’s Cache files, but this did not fix my inherant download failure - I can’t load textures or player vehicles because they refuse to download.

I would appreciate any and all help on this matter, it’s extremely annoying.

Thank you.


Same here, it isn’t allowing me to fullt download the files

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.