Txadmin console cannot enter command

Txadmin console cannot enter command

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

You need to provide way more information

Hi mate.

To get this dealt with, please use this format:

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.

You can find this at: Technical Support template

Hello,
thanks for asking. I’m gonna tag @tabarra since he’s the owner of txAdmin. Would be nice if you can provide some more info. Please also check if you are logged in with an subaccount which doesn’t have the permission to WRITE into the console (So the only permission checked there could be READ so you can’t write into the console).

Can you send me a screenshot of where you were trying to type in the commands?

Sometimes, sometimes not, now again

the live console only works when the server is online.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.