[Tutorial] - GCPhone - Adding calls and job messages

I have a problem with police and state job. Only this 2 jobs not receiving any messages. All other jobs even distress works great. please help

Hello im getting an issue with the phone haveing a white screen when i pull it out

not worked for me, any solution ?

unknown
clear cache, use another gcphone, still same error, any solution ?

how did you repair the appels non enregistre.

My police don’t get dispatches

Does someone know why i cant hear the ringtones when someone is calling?
pls i searched everywhere but i cant find a fix which helped me is it because the ogg file?

Hello,
I don’t quite understand why when I call someone the recipient receives nothing. However, there is a call in abscence. But the phone does not trigger at the recipient.
Text messages are ok, but calls are not.
I don’t really have an error in the console. I tried by Teamspeak, RTC server but apparently it really comes from the server because there is no way to answer.
thank you in advance

have u find a solution?

1 Like

Hello, I have a problem with the gcphone when I try to open it shows me this does anyone know how I can fix it???
1: TypeError: Cannot read propety ‘Iength’ of undefined (@gcphone/html/static/js/app.js:5438)
2: TypeError: Cannot read propety ‘Iength’ of undefined (@gcphone/html/static/js/vendor.js:1)

Yeah i converted some mp3 files to webm and deleted the standard ringtones and added my own ringtones

Hello Luke, thanks
U have edit some .lua files or so after convert sound to webm?

Yeah I edit all ringtones in the config.json and in the resource.lua

1 Like

thanks bro

Np, does it worked?

will try it later with a friend

Nobody knows, nobody answers ??? :thinking: :thinking: :thinking: :thinking:

don’t take this GCPhone, it’s discontinuated, take this one: https://github.com/Re-Ignited-Development/Re-Ignited-Phone. Hope it will help you.

btw, don’t even try to change anything in this file, it’s using vueJS so (mostly) unreadable.

For me, the pictures do not appear on the phone during calls


there is a place in lines 67 and 100 and there is a problem in the folder there too, what could be wrong?