Triggering initial game load STUCK PLEAS HELP ME

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? NO RDO
Up to date? YES
Legit or Pirate copy? LEGIT
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any)**Imgur: The magic of the Internet
System specifications
i5 9400
16gb T-force 3000mhz
ssd 500gb
HD 500gb
GTX 1650 4gb
What did you do to get this issue?
Nothing I`m trying to play since I instal RedM
What server did you get this issue on?
I try any servers and all appears the same issue
Latest CitizenFX_log file

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?
Yes

Also add what you already tried so far.
All tutorials about screen loading stuck already did
already talked with supports from severs nobody knows how to fix the problem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: