Timed out while waiting for ROS/MTL to clear launch Error

Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic Games
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Yes
System specifications: AMD FX 8 Core Processor - GTX 1050 TI - 16GB Ram
CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2021_06_25_13_28_05.zip (1013.4 KB)

logs/CitizenFX_log files:
CitizenFX_log_2021-06-25T131903.log (28.6 KB)

.dmp files/report IDs:
5ad7dcba-2ace-4f2f-9f4b-039b562ba02a.dmp (4.2 MB)

If you can’t start the game at all

GTA V folder screenshot: Screenshot by Lightshot
GTA V/update/x64/dlcpacks screenshot: Unable to locate that folder (but my game runs perfectly fine in a normal GTA 5 Game)
Filepath to FiveM folder: C:\Games n Stuff\FiveM
FiveM client folder screenshot: Screenshot by Lightshot
Which antivirus/firewall software are you using? Just the normal Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes.

Important parts

What is the issue you’re having? I launch the launcher, it loads and says its loading then it closes says “Grand Theft Auto 5 is already running an instance”, this appears twice after I click “Ok” then it closes and give me the ROS/MTL Error Screenshot by Lightshot

What are you trying to do? Im just clicking on FiveM to let it load and the error appears

What have you tried already to fix the issue? Disabled anti virus, uninstalled some, disabled firewalls, added exclusions, deleted content_index.xml, reinstalled fivem, reinstalled gta etc. Been going on for 3 weeks.

Error screenshot (if any): Screenshot by Lightshot

What did you do to get this issue? Literally nothing, I just downloaded and tried to launch and got the error.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! I can’t get on servers, so N/A


Additional comments

This gotta be fixed man so many people have this issue and for such a long time and no one has a solution.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Is there already any such background process running?

No, there never is. That’s why I’m so confused at that popping up everytime

hi naffen did you get any soluction i am getting te same error

No. I haven’t got a solution yet.

Bumping this topic

Same issues for nearly 5 months now. Have not found a way to fix it.