The Selected Part Does Not Contain a GTA5.EXE File

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
WIN 10
Did you try to delete caches.xml and try again?
Error screenshot (if any)
The Selected Part Does Not Contain a GTA5.EXE File
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I’ve updated the name of this thread as the previous was not helpful at all.

You’ll need to make sure you’ve got the right directory selected in the citizen.ini file. Make sure it’s directed to your GTAV directory.

You can find this file in the Application Data folder.

1 Like

But I Also Dont Have citizen.ini file in my directory

Do you have FiveM installed correctly?

Yes i installed it correctly

You definitely would have the file mentioned above if FiveM is installed as it should be. It would be found inside the FiveM folder

Look in %localappdata%

have you tried disabling your virus scanner?

YES I Tried it

I checked it twice but there is nothing like citizenfx.ini

perhaps fill this portion out.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.