Texture problem with Alamo sea and Vinewood lake


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: 11

Important parts

What is the issue you’re having?
When i’m near Alamo sea or lake on vinewood hills the texture of water disappear, physic of water stay and i can swim in it. I checked if same thing will happen in base game but everything works correctly. I jump on other servers with different build to check if maybe that problem depends on it, yet texture still disappear.
What have you tried already to fix the issue?
I reinstall whole game and download Fivem again but that doesn’t help me.
Error screenshot (if any):

What did you do to get this issue?
Tbh i don’t know, last time i download shaders for Fivem.
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
On every one that i played, V-lifeRP, RSM freeroam, Impulse99

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

got the exact problem if you find a fix please let me know

Attempted to uninstall the shaders.

Before posting about that problem i uninstall whole game and fivem with shaders, so that doesn’t help me.

yeah ive done the same and nothing is working

Don’t have a solution.
I have also just had this issue come up.
I reinstalled GTA V and FiveM and it hasn’t seemed to make a difference.
I feel like there is likely something easy enough that will fix it, just not sure what it’s going to be.
There is likely something that when we are uninstalling it isn’t actually doing a full uninstall, like some hidden files somewhere that are holding on to some details.
I will keep trying different things and update here if I have any success.

Alrighty! I have water back boys and girls!
Not 100% sure what it was that fixed it but give this a try and see if it helps.

Press the windows key
Type %appdata%
Find the CitizenFX folder and open it
Find the kvs folder and open it
Copy everything from the file to somewhere else like your desktop
Reopen FiveM and join a server.
If you have water then it is one of those files that was doing something weird.
The KVS files do control a lot of saved information, so make sure you don’t delete the files because if the server you play uses things like VMENU you’ll lose all of your clothes.
If that has worked, then put those files back in potentially one by one or maybe a few at a time.

Let me know if this works and if it does which files seemed to solve the problem while still keeping your saved information, because if it does then I can share the fix with others.

So i tried your solution but non of this files was connected to the issue. Probably i will get use to it then. At least physics still works.

moved all the kvs files and didn’t work for me kinda annoying just want my water back :frowning: