Temporary Fix (May Not Work For All)

  • Download Update.

  • Re Download FiveReborn.exe After Installing FiveReborn.

  • Drag FiveReborn.exe Into The Folder, Replacing The Old One.

  • Open Up, And You Should Be Good.

PLEASE NOTE: This will not fix the Russian language, this will let you start up your game.

UPDATE: This has been confirmed to work for almost everyone, please note you will need to remove mods.asi from your FR plugins folder if you have one. This should be fixed shortly and your mods will once again work.

confirming this does work. thanks.

Not a problem. :blush:

I removed the mods.asi from my plugins folder in fivereborn and also tried the thing with redownloading the FiveReborn.exe but I’m getting an error called ERR_GEN_INVALID that says “Corrupt game data. Please reboot, verify the game data, or reinstall the game. For more information, please visit: http://rsg.ms/verify

Also, trying to run FiveReborn as administrator gives me an error that says pA does not support running under elevated privileges. Please change your Windows settings to not run pA as administrator. That won’t fix anything. The game will exit now." with the options to Abort, Retry, or Ignore but they don’t do anything. Running it normal gives me the error above. I hope this gets fixed because it’d be a headache to try and reinstall my entire game when it was working perfectly fine before this update.

Reinstall FiveReborn completely and then follow these steps. Verify your game cache as well, should fix it.

@Proportionality Alright will try that now and going to report back if it works.

I’m trying to reinstall FiveReborn from scratch and after it checks the files it gets to the part where it says Game cache outdated and it needs to copy and download some data. Unfortunately, when I press Yes to continue it just closes and doesn’t do anything after that. And, trying to run FiveReborn as admin gets the same error I stated before about not supporting running under elevated privileges.

@thcprofessor Then you have to wait it out sadly.

no work ive been getting assertion error 1425 dunno why somthing with gta-streaming.dll

@GanjaMonster Gotta wait it out. :confused:

So, I did manage to get it working, but I did have to do a clean reinstall of my GTA 5. I didn’t redownload FiveReborn though, I used the same files I had already from before, luckily I didn’t permanantly delete them. I’m not sure if it’s because I had a Street Names map mod installed which was giving me the corrupt game data error or what but yeah glad I can play again.

Did clean install now getting P/\ error about not being windows 10, game starts with the green background nothing else and crashes 2 3 seconds after and gives mes some crash ID

Also now it’s in Russian
Anyone same?

@StrykZ I have the same problem dude…