Stuck on GTA 3 screen

Environment questions

GTA V version:
Lastet Epic Games version
Legit or Pirate copy:
Legit
Purchased where - Steam/Rockstar Launcher/Epic:
Epic Games
Windows version:
20H2 OS build 19042
Did you try to delete content_index.xml and try again?
Not sure where it is, I can’t find it
System specifications:
FX 9830P 3.0GHz, RX460 4GB, 12GB DDR4 Ram
CitizenFX crash zip file (‘Save information’ on a crash):
No crash file
logs/CitizenFX_log files:
CitizenFX_log_2021-05-29T133904.log (213.1 KB)

.dmp files/report IDs:
I don’t see any .dmp file, or maybe i miss it

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

FiveM client folder screenshot:

Which antivirus/firewall software are you using?
I don’t use any 3rd party antivirus beside Windows Antivirus
Did you try to disable/uninstall your Anti-virus?
Disabling and enabling the antivirus it doesn’t work

Important parts

What is the issue you’re having?
Can’t join any server and it’s only stuck on GTA 3 screen

What have you tried already to fix the issue?
Already reinstall FiveM multiple times and launched at different folder even this issue appear when i first launching FiveM, reinstall GTAV one time, open the GTAV online first, and many more that I found at this forum.

Error screenshot (if any):


No error actually, but this is what happen when i open FiveM
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I don’t know how many I tried to join but all the same.


Additional comments

Sorry for my bad english and I hope someone can understand my english.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Does your anti-virus block something?

I’m not really sure my windows defender blocking the game, since there’s no notification from it.

So uh, no one can fix this issue then?

Make sure your discrete videocard is being used.

Google how to force dedicated graphics on amd.

Also make sure your drivers are up to date.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.