Stuck on awaitng script

Everytime i join i get stuck in awaiting script and i have to restart my game for like 20 minutes. It really fucks me up. Sorry for my bad english. There is a error https://prnt.sc/vfl3ww and i dont know how to fix it. Pls help me

GTA V version? neweset
Up to date? jes
Legit or Pirate copy? legit
Steam/CD/Social Club? sc
Windows version? 10
Did you try to delete caches.xml and try again? jes
Error screenshot (if any) https://prnt.sc/vfl3ww
System specifications AMD Ryzen 3600 6Core, 16GB Ram, RTX 2070 super
What did you do to get this issue? just join the server
What server did you get this issue on? i restartet my game and there is still this error. I have to restart for 20 minutes
CitizenFX crash zip file is not a crash
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far.
I have reinstalled my whole game, my fivem, cleared the cache.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Do you have it on every FiveM server?

No only on my own server. The weird thing is that only some people have this problem too, like 4 from 40…

The problem can be a wrong resource in your server.

I had this problem too, but my problem was the Razer programs running in the background while playing FiveM.

My FiveM server when I go to load in it is just stuck on awaiting scripts but when i press f8 there are no errors?? And i restarted the server 5 times

Check on F8 Tools > NUI > DevTools if it has any data when u are stuck again. If it is empty you can try the work around and open DevTools before or while loading into the server then close it again.