Stuck on any server's loading screen

What a nice day to come home, ready to rp and then all hell breaks loose. :frowning:

I can boot up FiveM normally but for some reason its at a different resolution. Then I try to get on a server and I get stuck on the loading screen. I’ve tried clearing cache. Verifying game data and re downloading FiveM and the same shit is still happening.

GTA V version? Idk
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications windows 10, 64 bit, I5 core
What did you do to get this issue? idfk
What server did you get this issue on? all
CitizenFX.log file
CitizenFX.log.1 (40.1 KB)
CitizenFX.log.2 (37.7 KB)
CitizenFX.log.3 (40.0 KB)
CitizenFX.log.4 (34.9 KB)
CitizenFX.log.5 (49.9 KB)
CitizenFX.log.6 (51.0 KB)
CitizenFX.log.7 (41.5 KB)
CitizenFX.log.8 (59.5 KB)
CitizenFX.log.9 (122.2 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\Muddy Creek01\Desktop\FiveM\
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? no, im not stupid… I already have a damn virus anyways…

Also add what you already tried so far.
verify game data
clear cache
redownload client
made brand new server
nothing fucking worked… I give up now…

Moved to #technical-support
Use the Technical Support template

I’ve had similar problems like you and for some reason running FiveM in window mode helped me with loading screens getting stucked.

It automatically launches in some wierd ass resolution and I dont know how to change it without being in game…

Feel like im talking to a brick wall. Any support out there? It would be nice to be able to ask support in the damn discord but no… Yall have every damn channel put to where I cant type in them.

Did you try to just open GTAv by itself and adjust the resolution? Then check it in fiveM?

No but, could the resolution be causing me to not load into it and get stuck on the loading screen?

Doubtfully, i see you did not try to disable virus scanner, which means you probably did not investigate into if your security software false-flagged FiveM. The last week and a bit my Avast Security has been false flagging alot, for the client and a local host server. I had to make an exception for both in the virus scanner, firewall. No amount of reinstalls will fix that, you have to add the exceptions. They suggest to disabled the scanner temp, while you reinstall so files do not get locked, put in sandbox or a viruschest causing you not to be able to load in.

So what your saying is that I should disable my Avast Virus Scanner?

Simply add FiveM to your virus scanners exceptions instead of disabling it.

Thanks it works now!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.