Stuck loading into story mode on online servers. It kicks everybody out and tries loading public servers into story mode

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.49
Up to date? yes
Legit or Pirate copy? Legit
**Steam/CD/Social Club?**AsE16
**Windows version?**10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) N/A
System specifications Intel i7 16 ram nvidia 1050 ti
What did you do to get this issue? I loaded fivem story mode
What server did you get this issue on? story
CitizenFX crash zip file none
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? Windows stock
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Deleting cashe, and just about everything else.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: