Stuck at "Launching, Please Wait"

GTA V version: 1.36 / 1.0.877.1
Up to Date: Yes, both FiveReborn and GTA V.
Legit or Pirate copy: Legit.
Steam/CD/Social Club: Steam.
Windows version: Windows 10 Pro activated.
Error screenshot: (
GTA V folder screenshot: (
GTA V/update/x64/dlcpacks screenshot: (
Filepath to FiveReborn folder: Desktop/FiveReborn/
FiveReborn client folder screenshot: (
CitizenFX.log: (
.dmp files: Where am i supposed to find these?

I’ve tryed everything, from the F.A.Q, to the other posts about this.

Yesterday i played it last, and when i was exiting it the game i played (Sidewaysinc) and it has a connecting screen which was stuck onto my screen. Tried to close it with Task Manager, but it didn’t work either as everything was behind the screen. I got mad, and put my computer to Sleep mode, and came back today’s morning restarting my PC, to come up to this bug/error. Also got this wierd update, and now my FiveReborn is in Russian apparently, and i can’t run the game as administrator now as ( will come up. Hopefully i can get this fixed with ur help, really looking forward to playing again.

  1. Verify your game cache.
  2. Remove you /plugins/ folder.
  3. See if it runs.

Post back results.

@Boss I verified it 3 times and deleted the plugins folder, still not working. Also i do get a Ros error after i close the launcher.

@Boss Just finished a reinstall of GTA V, Still not working.

Have you tried reinstalling FiveReborn?
Before reinstalling FiveReborn try right clicking on FiveReborn.exe, hover over Run with Graphics Processor, click your dedicated graphics card, and wait for it to load up to see if it works.

Delete your caches.xml -> Try again.

@ToastinYou I don’t have that option.

@Boss This didn’t still work either sadly…

Have you tried reinstalling FiveReborn?

@ToastinYou Yes. Many many times.