Stuck at HS_JOINING / HS_HOSTING on any server

GTA V version? Up to Date
Up to date? Yep
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Yep
Did you try to delete caches.xml and try again? Yep
Error screenshot (if any)
System specifications
GTX 1050 2GB / i5 650 @ 3.2 Ghz / 8gb RAM
What did you do to get this issue? Simply joining
What server did you get this issue on? Any server
CitizenFX.log file
CitizenFX.log.3 (361.3 KB)
GTA V folder screenshot

Filepath to FiveM folder D:/FiveM/
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Dont have one

Welp… The problem is in the title of topic. I’m stucked at HS_JOINING/HS_HOSTING when connecting to any server… I can wait like for hours but “HostState transitioning from HS_START_JOINING to HS_JOINING” will be still last thing in the console (besides EndpointMapper things)… However, FiveM SP loads in with no problems whatsoever. I used to play FiveM 1-2 years ago btw.
I already tried reinstalling GTA and FiveM but it didnt help…

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

There are some other topics with the same problem but with no solution

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.