Stuck after hitting create Charactor


To receive support, please fill out the following template, and remove this top text.

Environment questions

**GTA V version:**1.0.3028.0
**Up to date:**Yes
**Legit or Pirate copy:**Legit
**Purchased where - Steam/Rockstar Launcher/Epic:**Epic Games
**Windows version:**Windows 11
**Did you try to delete content_index.xml and try again?**yes
**System specifications:**Intel(R) Core™ i5-9600K CPU @ 3.70GHz 3.70 GHz, 20GB of ram, 1660Super
**CitizenFX crash zip file (‘Save information’ on a crash):**i didnt crash
logs/CitizenFX_log files:
.dmp files/report IDs:
[ 218] [ DumpServer] .txt (169.5 KB)

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
When I join my server and my hit create on my character it shows this screen

**What are you trying to do?**join my server

What have you tried already to fix the issue? basically all, i cant find what the problem is

Error screenshot (if any):

What did you do to get this issue?
create a server
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!