Steam rejected authentication HELP

hello i tried to play a roleplay server on fivereborn but it gives me this error when i try to connect to the server steam rejected authentication i have logged in with my social club details after fivereborn was finished installing it asked me to log in but it still does not work it gives me the error

Run Steam in the background, should fix your issue.

I got same issue even running steam

Same, running steam and it gives me “invalid parameter” error.

i do have steam running it stills gives the error

yeah i get invalid parameter aswell

Restart Steam & router and try again.

still doesnt work now i get another error saying the rockstar update service is unavailable code 201

Make sure you let 5R thru your anti-virus/firewall

It is allowed through my anti virus and firewall, still not working.

1 Like

has anyone figured this out yet? this is screwing me huge!

Can we get an update…Do we have a fix?

I made a post about this. If this is still an issue, I hope this works for you! :slight_smile:

Try this :slight_smile: