Steam must to be running but steam is already running

Since we receive alot of ‘error messages’ we like to introduce a format for you to use when posting one. This format needs to be used and without providing the proper information we can’t offer you the right support. The form you will be using is as follows;

GTA V version? - 1.39
Up to date? - Of Course
Legit or Pirate copy? - Legit
Steam/CD/Social Club? - SocialClub
Windows version? Windows 10 famille
Did you try to disable/uninstall your Anti-virus? - Of Course
Did you try to delete caches.xml and try again? - Of Course
Error screenshot

GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot - ?
System specifications - Intel core i7-6700 CPU // GTX 980 // 8 GO RAM

Also add what you already tried so far. - tried to restart my PC.

If you aren’t able to provide any of the above things don’t worry but tell us why you are unable to supply proper info.


Have you tried shutting down the game and restarting steam. It happens to me restarting my pc never did anything I just had to keep restarting game and steam til it let me in or gave me another error.

What do you mean by shutting down the game ? uninstall ? sure restarting steam already do

No just like quit the game and restart steam first then restart the game.

1 Like

Sure it have already done that but not working :confused:

Hm. Best advice is to just keep trying. I’ve never had this issue.

The fact that the game say that Steam must be turned on to connect to the server could be related to the problem that Steam is not connected to the internet while I have internet because the application’s home page does not load but Steam website loads quickly ?