Starts up for about 30 seconds, then crashes (Ox1c0)

[Window Title]
Error RDR2_b1491.exe!sub_146F73E13 (0x1c0)

[Main Instruction]
RDR2_b1491.exe!sub_146F73E13 (0x1c0)

[Content]
An error at RDR2_b1491.exe!sub_146F73E13 (0x1c0) caused RedM to stop working. A crash report is being uploaded to the RedM developers.

Legacy crash hash: floor-georgia-victor
Stack trace:
RDR2_b1491.exe!sub_146F73E13 (0x1c0)
0x1200000012
0x1d7e00000007
0x1800001d00
0x4
0x5d0fdec7f0
RDR2_b1491.exe!sub_1460F5400 (0x2c0)

[^] Hide details [Save information] [Close]

[Expanded Information]
Crash signature: RDR2_b1491.exe+6F73FD3
Report ID: si-0dce472d690a430b9d8c689d429fa863
You can press Ctrl-C to copy this message and paste it elsewhere.

I have tried cashe clearing, and disabling full screen optimization, restarting. Not sure whats next.

2 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

same thing is happening to me to

This is also happening to me.

I am suddenly unable to connect to any server!

i dont even get the chnce. its starts up, i login in, wait 1 sec, shut down

Me as well

Switch update channel to latest (Canary) for fix. Stable version will release soon.