[Solved 29/5/2017] Crash After FiveM and GTA V Loading Screens

GTA V version?

Content Build 1728323

Up to date?

Yes (via Steam)

Legit or Pirate copy?

Legal

Steam/CD/Social Club?

Steam

Windows version?

Windows 7 Home Premium SP1 With the most recent patches installed

Did you try to disable/uninstall your Anti-virus?

Fully disabled both in program and Windows. If it needs to be uninstalled it cannot be reinstalled without paying for it again so I am avoiding that. Let me know if I need to. (The Antivirus is Kaspersky Home Security with all PC and Internet securities. Application management is disabled and FiveM is allowed through both its Firewall and Windows’)

Did you try to delete caches.xml and try again?

Yes. I also completely reinstalled Steam and FiveM (as well as GTA V, and I played online for about 20 minutes to make sure my DLCs updated) after disabling Kaspersky.

Error screenshot

GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder

[user]/AppData/Local/FiveM

FiveM client folder screenshot

A bit in between these two is cut off.

System specifications

Intel i5 4460, EVGA NVIDIA GTX 970 FTW+ ACX 2.0+ OCed, 16GB RAM, 1TB HDD With all games files, 500GB HDD With all system files

CitizenFX.log file

START

[ 15] Initialized system mapping!
[ 78] CitizenFX Steam child starting - command line: “C:\Users\user\AppData\Local\FiveM\FiveM.exe”
[ 374] Initialized system mapping!
[ 483] CitizenFX Steam child starting - command line: “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:91428
[ 483] Initializing Steam parent.
[ 515] Initializing Steam parent: Steam’s running.
[ 608] Initializing Steam parent: Initializing presence.
[ 608] Initializing Steam parent: Attempting to run processes.
[ 686] Initialized system mapping!
[ 733] hello from “C:\Users\user\AppData\Local\FiveM\FiveM.exe”
[ 749] CitizenFX Steam child starting - command line: “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:91428
[ 749] game parent PID: 91428
[ 749] waiting for process to exit…
[ 873] Got ros:launcher process - pid 82352
[ 905] Hello!
[ 951] Initialized system mapping!
[ 983] Replacing function table list entry 0x142be3000 with 0x142be3000
[ 1061] hello from “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=91428 “E:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1092] launcher! “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=91428 “E:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 1092] Initialized system mapping!
[ 1123] Replacing function table list entry 0x14054f000 with 0x14054f000
[ 4633] versioning: /prod/gtav/launcher_online_config.xml
[ 4633] versioning: /prod/gtav/launcher_online_config.xml
[ 4789] versioning: /prod/gtav/versioning.xml
[ 4789] versioning: /prod/gtav/versioning.xml
[ 4805] versioning: /prod/gtav/versioning.xml
[ 5132] Got ROS subprocess - pid 118544
[ 5241] Initialized system mapping!
[ 5351] hello from “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=82352 --rgsc_ipc_channel_name=rgsc_ipc_141b0 --rgsc_home_dir=C:\Users\user\Documents\Rockstar*%20Games\Social%20Club\Launcher\Renderer\ –no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 5397] sub! “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --rgsc_pid=82352 --rgsc_ipc_channel_name=rgsc_ipc_141b0 --rgsc_home_dir=C:\Users\user\Documents\Rockstar
%20Games\Social%20*Club\Launcher\Renderer\ –no-proxy-server --safebrowsing-disable-auto-update --disable-spell-checking --disable-gpu --lang=en --remote-debugging-port=13171 --ignore-certificate-errors
[ 5397] Initialized system mapping!
[ 5397] Replacing function table list entry 0x14009c000 with 0x14009c000
[ 5663] Got ROS subprocess - pid 4224
[ 5741] Initialized system mapping!
[ 5850] hello from “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --enable-deferred-image-decoding --lang=en-US --lang=en --log-severity=disable --disable-spell-checking --device-scale-factor=1 --font-cache-shared-mem-suffix=118544 --enable-pinch-virtual-viewport --enable-delegated-renderer --num-raster-threads=2 --disable-gpu-compositing --channel=“118544.0.178322493\1685533335” --rgsc_ipc_channel_name=rgsc_ipc_141b0_channel_1 /prefetch:673131151 --remote-debugging-port=13171 --ignore-certificate-errors
[ 5881] sub! “C:\Users\user\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess” ros:subprocess “C:\Program Files\Rockstar Games\Social Club\subprocess.exe” --type=renderer --no-sandbox --enable-deferred-image-decoding --lang=en-US --lang=en --log-severity=disable --disable-spell-checking --device-scale-factor=1 --font-cache-shared-mem-suffix=118544 --enable-pinch-virtual-viewport --enable-delegated-renderer --num-raster-threads=2 --disable-gpu-compositing --channel=“118544.0.178322493\1685533335” --rgsc_ipc_channel_name=rgsc_ipc_141b0_channel_1 /prefetch:673131151 --remote-debugging-port=13171 --ignore-certificate-errors
[ 5881] Initialized system mapping!
[ 5881] Replacing function table list entry 0x14009c000 with 0x14009c000
[ 5959] EndpointMapper::HandleRequest: GET //scui/v2/desktop
[ 5975] EndpointMapper::HandleRequest: GET /prod/gtav/font-awesome.css
[ 5975] versioning: /prod/gtav/font-awesome.css
[ 5975] EndpointMapper::HandleRequest: GET /prod/gtav/splash.png
[ 5975] versioning: /prod/gtav/splash.png
[ 6021] EndpointMapper::HandleRequest: GET /prod/gtav/roboto.ttf
[ 6021] versioning: /prod/gtav/roboto.ttf
[ 7020] EndpointMapper::HandleRequest: GET /cfx/login
[ 7909] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/socialclub.asmx/CreateScAuthToken
[ 8798] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/entitlements.asmx/GetEntitlementBlock
[ 9563] process exited with 7!

END

.dmp files/crash IDs

Most recent: c2e8def2-067f-4732-b1b2-42431863e04a

Please Note

There is a high chance this is either a problem with file access as the dump is reading, or incorrect installation, as the last installation guide I could find was outdated by a year and didn’t match the files I had. If someone knows about an updated and comprehensive guide to installation, please point me towards it.

Windows 7 is not supported, have you considered upgrading to win 8 or preferably 10?

Did you add FiveM to exceptions? And after that reinstalled?

Your crash ID is invalid, please provide a new crash ID if possible.

I pulled the most recent one but here’s a brand new one:

0a168a9c-a6b5-427e-ac04-35182690a132

I’m not changing my OS just for this. It’s expensive and I prefer Windows 7. Win7 isn’t completely unsupported however. I know several people running FiveM on Windows 7 without a single problem.

FiveM is an exception on every firewall and antivirus program. I also tried manually forcing Kaspersky to completely stop functioning and then reinstalled and it still didn’t work.

This is a fairly common crash which occurs in obfuscated (DRM) R* code, and only happens on certain Windows 7 systems. There’s probably a software conflict going on - tried uninstalling your antivirus, or any other ‘unusual’ software?

Also, another theory is this might be a recent Windows 7 update failing to operate correctly: tried uninstalling the April 2017 security/quality rollup?

Also, try removing whatever component might start with VJoy Vir, there seems to be memory corruption around a similar point…

I’m going to try uninstalling my antivirus completely first, then reinstalling. If that doesn’t work I’ll deactivate all my controllers as they often affect VJoy files. I’ll get back to you both, thank you.

VJoy was the problem. For future reference, anyone with this problem needs to update their VJoy (google VJoy, it’s the top result, reinstall it for the newest version).

Additionally in some cases you must move FiveM onto the same drive as GTA V. This is rarely needed but in my case my C: drive had only limited access to most files on my E: drive.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.