Solo Session bug

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest version
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Steam
Windows version? WIn 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) no error
System specifications
CPU: AMD Ryzen 7 1700 8x 3.00GHz
GPU: 8192MB MSI Radeon RX 580 GamingX
Mainboard: Asus Prime B350-Plus AMD B350
RAM: 16GB G.Skill RipJaws V schwarz DDR4-3200

What did you do to get this issue? I want to join on a server (i also tested other servers) and a lot of time I join into single sessions. F.e. I try to get on a server now for about 2h
What server did you get this issue on? different Servers
CitizenFX.log file
[ 0] Initialized system mapping!
[ 141] CitizenFX Steam child starting - command line: “C:\Users\Sandra\AppData\Local\FiveM\FiveM.exe”
[ 391] Initialized system mapping!
[ 610] CitizenFX Steam child starting - command line: “C:\Users\Sandra\AppData\Local\FiveM\\cache\subprocess\FiveM_SteamChild.exe” -steamparent:10048
[ 610] Initializing Steam parent.
[ 625] Initializing Steam parent: Steam’s running.
[ 688] Initializing Steam parent: Initializing presence.
[ 703] Initializing Steam parent: Attempting to run processes.
[ 750] Initialized system mapping!
[ 844] hello from “C:\Users\Sandra\AppData\Local\FiveM\FiveM.exe”
[ 907] CitizenFX Steam child starting - command line: “C:\Users\Sandra\AppData\Local\FiveM\\cache\subprocess\FiveM_SteamChild.exe” -steamchild:10048
[ 907] game parent PID: 10048
[ 907] waiting for process to exit…
[ 969] Got ros:launcher process - pid 5936
[ 1032] MumbleAudioInput::InitializeAudioDevice: Initialized audio capture device.
[ 1032] C:\Users\Sandra\AppData\Local\FiveM\\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 1047] Initialized system mapping!

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.