Singleplayer only features when loading a MP server

RDR2 version?
Latest

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/Epic Games/Social Club?
Social

Windows version?
Win 10

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)

System specifications
i5 4590, 16gb ddr3, GTX 1060 3g Zotac

What did you do to get this issue?
I just connect to any servers and I cant use any MP features. Its like I am playing singleplayer each time I load a MP server… I cant use chat or anything…
There are literally just NPC’s walking around, everything like in SP

What server did you get this issue on?
Any server

Latest CitizenFX_log file
CitizenFX_log_2021-07-14T132200.log (102.8 KB)

.dmp files/report IDs

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: