Set the language of the servers in the FiveM search

Good day,

can someone tell me how I can set my server to be displayed under German-speaking servers?

“de-DE” was already entered in the correct place in the Server.cfg, but unfortunately not included in the FiveM search.

sorry for the bad english i translated with google translator.

Kind regards
Angelo

If you have sv_master 1 "" set in server configuration, you might need to turn it off and restart the server.
That option hides the server.


Haben Sie diese Option in der Serverkonfiguration sv_master1 "" aktiviert?
Entfernen Sie in diesem Fall diese Option in der Konfiguration und starten Sie den Server neu.

1 Like