Server won't load resources yarn

Server Artifact Version:
2967
Operating System (Windows/Linux):
Windows server 2016
Error screenshot (if any):
Couldn’t load resources yarn
Crash files (if any):
No crash
Server config (server.cfg):

Only change the IP if you’re using a server with multiple network interfaces, otherwise change the port only.

endpoint_add_tcp “0.0.0.0:30120”
endpoint_add_udp “0.0.0.0:30120”

ensure spawnmanager
ensure mapmanager
ensure basic-gamemode

A comma-separated list of tags for your server.

For example:

- sets tags “drifting, cars, racing”

Or:

- sets tags “roleplay, military, tanks”

sets tags “default”

A valid locale identifier for your server’s primary language.

For example “en-US”, “fr-CA”, “nl-NL”, “de-DE”, “en-GB”, “pt-BR”

sets locale “root-AQ”

please DO replace root-AQ on the line ABOVE with a real language!

Set your server’s hostname

sv_hostname “TheTest, but unconfigured”

Add system admins

add_ace group.admin command allow # allow all commands
add_ace group.admin command.quit deny # but don’t allow quit
add_principal identifier.fivem:1 group.admin # add the admin to the group

Hide player endpoints in external log output.

sv_endpointprivacy true

Server player slot limit (must be between 1 and 32, unless using OneSync)

sv_maxclients 32
Path to server files:
F:\MyRedMServer\server-files
Path to cfx-server-data files:
F:\MyRedMServer\server-data
Describe your issue
Idk what could cause it
Feels like the stuff don’t wanna start but can’t say exactly * couldn’t load resources yarn *
I did follow the redm guide how to install it but it’s not working :s
Server console says it all started and I get error in-game when I try to join
What have you tried?
Reinstall , redownload
Server.cfg - restart yarn / start yarn
Same on the other resources too like ( spawnmanager, mapmanager, basic-gamemode )

No luck at all
Got no clue why I followed the guide I found in the forum here

I am having the same issue. Did you ever find a solution?

sorry for the delay i did downgrade and found that to be the solution
honest i did forget i had made a post here XD

did u downgrade ur artifacts or server-data?

To which version did you downgrade?!

I also came to the same conclusion and since he isn’t answering I will just say that I downgraded to 2619 and now I don’t get this issue anymore.

1 Like