Server not turning on

Hi,I am hosting this on Ubuntu with Apache and phpmyadmin (I was thinking about mariadb and nginx I wanna hear your opinion about that too) but anyways,when starting the server I get few warning that some models are not found,some script errors like this @DiscordBot/SERVER/Server.lua:273: attempt to concatenate a nil value (upvalue 'NewestVersion') and also

[ERROR] [MySQL] [esx_inventoryhud_trunk] An error happens on MySQL for query "SELECT * FROM trunk_in              ventory": ER_NO_SUCH_TABLE: Table 'et00764_2.trunk_inventory' doesn't exist
[ERROR] [MySQL] [esx_inventoryhud_trunk] An error happens on MySQL for query "DELETE FROM `trunk_inv              entory` WHERE `owned` = 0": ER_NO_SUCH_TABLE: Table 'et00764_2.trunk_inventory' doesn't exist

@I am new with FiveM and I’m just installing some random ass script that I got from a friend I didn’t make any of this.But server is not showing or turning on I guess (I checked htop and it’s taking like 1GB of RAM while “server is on”) so I don’t know if I can get any help.Is server not turning on because of those errors or what ? Also I did tried putting 0.0.0.0:port.Here is a picture of terminal https://prnt.sc/ui93hd

Edit: I removed all files that created those errors but still my server is not turning on for some reason.Ports are opened tho,because everything worked on that default script and other people could join too.

sudo ufw allow 30120
sudo ufw allow 30110

I’m getting this line tho in terminal when turning on the server "
An error occured, please check your config and ensure everything is correct. Error: 403
"