Server Instancing Constantly

Server Artifact Version: 3622
Operating System (Windows/Linux): Windows
Error screenshot (if any): N/A
Crash files (if any): N/A
Server config (server.cfg):

set es_enableCustomData 1
set mysql_connection_string "server=info;uid=info;password=info;database=info"

# Only change the IP if you're using a server with multiple network interfaces, otherwise change the port only.
endpoint_add_tcp "0.0.0.0:30120"
endpoint_add_udp "0.0.0.0:30120"

ensure bunch_of_resources

# A comma-separated list of tags for your server.
# For example:
# - sets tags "drifting, cars, racing"
# Or:
# - sets tags "roleplay, military, tanks"
#sets tags ""

load_server_icon logo.png
sets banner_detail "img.pngurl"

# A valid locale identifier for your server's primary language.
# For example "en-US", "fr-CA", "nl-NL", "de-DE", "en-GB", "pt-BR"
sets locale "en-US" 
# please DO replace root-AQ on the line ABOVE with a real language!
 
# Set your server's hostname
sv_hostname "hostname"

# Add system admins
add_ace group.admin command allow # allow all commands
add_ace group.admin command.quit deny # but don't allow quit
add_principal identifier.fivem:1 group.admin # add the admin to the group

# Hide player endpoints in external log output.
sv_endpointprivacy true

# Server player slot limit (must be between 1 and 32, unless using OneSync)
sv_maxclients 32

# Steam Web API key, if you want to use Steam authentication (https://steamcommunity.com/dev/apikey)
# -> replace "" with the key
set steam_webApiKey "webkey"

# License key for your server (https://keymaster.fivem.net)
sv_licenseKey "licensekey"

Path to server files: C:\RedMServer
Path to cfx-server-data files: C:\RedMServer\cfx-server-data

Describe your issue No matter how hard we try, at playercounts of anywhere between 3-20, the server always instances and ends up messing up our playercounts during the day. Not to mention the constant timeouts, infinite loadscreens…pure hell.

What have you tried? We’ve tried to replace the latest session-manager with a newer version, update artifacts, optimize resources, to no avail.

No longer having the issue.

What was the error?