Rockstar Services Unavailable

GTA V version? Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to disable/uninstall your Anti-virus?**Yes
**Did you try to delete caches.xml and try again?**Yes
Error screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderAppData\Local\FiveM
FiveM client folder screenshot
System specifications
CitizenFX.log file[ 0] Initialized system mapping!
[ 63] CitizenFX Steam child starting - command line: “C:\Users\AppData\Local\FiveM\FiveM.exe”
[ 360] Initialized system mapping!
[ 438] CitizenFX Steam child starting - command line: “C:\Users\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:11412
[ 438] Initializing Steam parent.
[ 485] Initializing Steam parent: Steam’s running.
[ 610] Initializing Steam parent: Initializing presence.
[ 625] Initializing Steam parent: Attempting to run processes.
[ 719] hello from “C:\Users\AppData\Local\FiveM\FiveM.exe”
[ 719] Initialized system mapping!
[ 782] CitizenFX Steam child starting - command line: “C:\Users\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:11412
[ 782] game parent PID: 11412
[ 782] waiting for process to exit…
[ 782] Got ros:launcher process - pid 13644
[ 813] Hello!
[ 844] Initialized system mapping!
[ 875] Replacing function table list entry 0x142be3000 with 0x142be3000
[ 954] hello from “C:\Users\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11412 “D:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 969] launcher! “C:\Users\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11412 “D:\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 985] Initialized system mapping!
[ 1000] Replacing function table list entry 0x14054f000 with 0x14054f000
[ 3860] versioning: /prod/gtav/launcher_online_config.xml
[ 4875] versioning: /prod/gtav/launcher_online_config.xml
[ 6875] versioning: /prod/gtav/launcher_online_config.xml
[ 9204] XAudio2 patches initializing
[ 9204] [FontRenderer] Initializing DirectWrite.
[ 9594] process exited with 15!

.dmp files/crash IDs 84265c1c-90f3-497a-aa43-5352411a5d6e, 7372bc2a-ecd7-419d-935d-eaffdcb0c91b

It works when I restart my pc and run it. After that session and I quit out and try to run again it crashes.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.