Rockstar editor does not work anymore

To receive support, please fill out the following template, and remove this top text.

**GTA V version? current
**Up to date? yes
**Legit or Pirate copy? legit
**Steam/CD/Social Club? steam
**Windows version? 10
**Did you try to delete caches.xml and try again? yes
**Error screenshot (if any) image
System specifications
**What did you do to get this issue? started rockstar editor
**What server did you get this issue on? every server i join
**CitizenFX.log file ?
**.dmp files/report IDs ?

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Did it ever work?

The server-sided menu “vMenu” has Rockstar editor support if you want to try that.

Otherwise you aren’t being very explanatory.

Yes it should work fine. Rockstar editor is already available in the pause menu. vMenu just has some extra button in the recording options menu, but you shouldn’t need the menu at all for it to work :confused: .

Weird… We had an issue when we switched off script hook the Editor disappeared and until we moved to vMenu there wasn’t a clear way to access it again. (scripthook?)

I may be thinking of things 100% wrong as this happened so long ago…

I was also super tired when making that reply :joy:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.