ReShade broken in latest update?

GTA V version? 1.0.1493.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 1809
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) N/A
System specifications i3 8100, GTX 970
What did you do to get this issue? Start the game with the “dxgi.dll” from ReShade next to the FiveM.exe file.
What server did you get this issue on? All
CitizenFX.log file CitizenFX.log (119.0 KB)

I have reinstalled FiveM and ReShade to no avail. ReShade was working fine before today when FiveM updated.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

1 Like

Yep, reshade is not working for me either.

1 Like

I have no clue what would be causing it.

1 Like

I have no idea, hopefully it will be fixed in the next update.

1 Like

FiveM’s anticheat is preventing ReShade from working. There is a low chance of them fixing this.

Also related:

Well that’s pathetic

1 Like

Incorrect. You’ll likely have to put any DLLs that rely on ‘next-to-EXE resolution’ in

1 Like

That’s dumb rofl

Just tried that. I can see reshade enabled but I don’t see the server list or any UI now.

Just managed to connect to a server using the console.

download link?

None needed…?

Modify ‘reshade’ to not hook stuff when loaded into FiveM_ChromeBrowser.

Someone found a fix for the Reshade so it doesn’t load into FiveM_ChromeBrowser ?

And i get an error window with “Assertion failed!” *FIXED THIS ERROR: Just remove d3d11.dll and use dxgi.dll

Even possible?

Well i think its not possible because Reshade injects into the exe. I hope the devs will fix it in the next update.


Of course, it’s open source:

We can’t fix a third-party product.

fix it boi

No point demanding that the FiveM developers fix an issue with another piece of software that they aren’t affiliated with. There had to be a compromise and choice between either graphical fidelity and system security, and of course the second is of higher importance and demand, it (ReShade) will never be on the scope of work.