[Release] Lambda Menu

Doesnt for me

I’ve tried that multiple times I’ve done everything imaginable to try to fix it.

You can contact me on discord at IceyRevelations#0882, I’ll try and help you out!

Dont work for me! When i spawn a vehicle i got this: gta

Hey i need some help! I factory reseted my computer a couple of days ago and then reinstalled the things i wanted. Everything was working fine until i realised that i could’nt use any keyboard shortcuts featured in lambda such as numpad 1 ragdoll and vehicle controls. I reinstalled lambda multiple times and its still not working.


When are you going to update this?look at vMenu it has so many new features, cars guns, and other when are you going to push an update for lambda there’s so much new stuff in the game that need to be added to the menu



1 Like

removed the “Lambda menu” from resources and from the server.cfg but it still appears when I start my server? shouldnt it be removed?

Make sure you also remove it from your CLIENT as well…
also try clearing your servers caches…

  1. This is not a server resource this is a client menu you need to install on your fivem client not server
  2. here is how you Install it

Why do you tag me i didn’t ask for support and i asked when he is going to update not how to remove it

i have problem when i try to spawn a vehicle or change my skin it crashes.

Idem, me too.

fivem needs to change where the lamda menu needs a numpad. The reason is because i have a 80% keyboard and i can’t scroll through the lamda menu. So FiveM can you fix this?

You can modify the lm-config.xml file to use different keys.

ok thanks!

Can someone help me, get eyebrows on the lambda menu

You can’t with Lambda, but with SimpleTrainer it is possible.

I keep trying to download the Lambda Menu again and it won’t let me play it is keeps saying that its crashing as it tries to update

where is a place to download the new one with arena war vehicles and things?

thx bro
hf gl

Cant get it working for External hosted Servers such as Zap Hosting. Anyone know how? Simply placing in resources and adding to config.cfg doesnt work