[Release][ESX] Give or delete car to owned vehicle database (plate can custom or random generate)

Great work !!!

1 Like

Hey i have a problem, i tried with start or ensure on server.cfg but the script is not starting! I tried everything but nothing.! Can someone help me with this?

Can someone help I just get this command does not exist this happened since i uninstalled essentialmode
image

Try the command in console (prefix need change to _)

This problem is essentialmode plugin’s version, causing the command can’t execute in game

how can i make it where everyone can i put everyone and it didnt work

指令還是無效 是哪裡出錯了嗎
server 也更改過了

How i can make it work with tebex ?
Added the package and add command in tebex , purchase validated on tebex but in game nothing happen
givecar {id} pgt3
This command used on tebex

:arrow_up: Update

2020/11/6

No essentialmode required anymore
You need give permission in config:

Config = {}
Config.Locale = 'en' -- en, tw

Config.ReceiveMsg = true

-- Allow below identifier player to execute commands
Config.Admins = {
--  "steam:110000112b4917e",
  ""
}

Error in console seems to not be able to open resources file?

Screenshot plz


There you go

Is your server using ESX framework?

yes, I do!

Hi, i config the permissions with my hexa in config.lua , but it tells me that I don’t have permissions any solution?

Have the same issue as above, i put in my hex and it says i dont have permissions to execute command

I am having an issue. When I give a user a car then when they try to lock the vehicle it says they dont have a key. Any fix for that?