[Release] EasyAdmin, an advanced & customisable Admin Menu

Check the console output for errors.

check the wiki

update your easyadmin.

EVERYTHING?

Oddly enough, no errors anywhere to be found, including the F8. Went through three different cycles, clearing the cache on client, server, and even reloading. I’m going to try doing a complete delete of the resource, reloading it, and seeing if it’s going to cooperate.

It works for my server. Try reinstalling it.

Oh its worked for us for about a year without issue. That’s the odd thing.

Completely removing, and reinstalled seemed to work. Oddly enough, changed nothing with perms on reinstall. Not sure what happened with that.

Hey there! When I do the command /easyadmin it doesn’t opens, I have set it up correctly and I see it at FXServer and at txAdmin. Any help will be helpful!

I have the same issue did you fix this ?

you may want to enable the debugging convar to see if you actually have the proper permissions (setr ea_enableDebugging "false" in server.cfg), it will print your permissions, if you are missing them then you most likely didnt configure them correctly.

Hi, I am new to making servers and I am really trying to get into it, I have all the files in and have it all set up properly deminstrated by a youtube video I watched, but I was pressing all the F keys and the NoClip, or the EasyAdmin menu was still not popping up. Can you Get back to me when you get a chance?

I have a questions about admin groups and there perms

where do i set the groups op an how should it looks like

we have

Support
moderator
admin
superadmin

First of all, you should probably configure a Menu key first, if you dont even know which one you should press, by default its F2, which may conflict with another Resource,
Take a look here:

You would use FiveM’s ACE Permissions System for it.

here are a few references for you:

Is there anyway to add a plugin that allows you to take a screenshot of someones screen to see if they are using a mod menu?

if you have screenshot-basic installed this is already possible.

thank you

1 Like

where do i find the esx options for easy admin

Can the new ESX plug in be configured so mods can use the rest of the menu but Admins can only use that? thanks

Once you installed the ESX Plugin it will show up under the normal player options.

Yep! Make sure to download the latest version (you can use the link in your tebex email), then you can simply configure the permissions as you’re used to, the ESX Plugin has the following permissions:

easyadmin.esx.money
easyadmin.esx.items
easyadmin.esx.license
easyadmin.esx.setjob
easyadmin.esx.resetskin
easyadmin.esx.cuff
easyadmin.esx.revive