[RELEASE] Badssentials (Your essential HUD script) (Revive/Respawn Script) {ALL IN ONE}

What is your fork? Didn’t even know you forked it honestly lol

I remember now. I could probably just add a Priority-Status myself in the future for this script if you’d like

Problem is like I said, the commands are not directly working sadly and I have no idea, tried to adapt it and failed miserably

I’ll just add it eventually. I’ll see if I can today

NEW UPDATE:
/announce command that you can use for server announcements!

Check https://docs.badger.store/fivem-misc.-scripts/badssentials for more information

would you mind sharing the code? i am using the new-postals-map as well.

Let me know if you have an issue with this code.
https://pastebin.com/NHYPbkL7

Thank you sir. I actually did what u did edit the code to match I was worried I have to put the code infront of the cordinates. So I decided trail n error n it worked. Thank you for sharing the code anyways.

No Problem

Hello so i have an issue with the postal codes in this, how can can change so it reflects the actual postal code map i have set in game. and i do not wish to change the postal code to the one that is set in the script. please

What Postal Code map are you using?

Hey, I know that already 6 days are gone, where you’ve asked in how to let the script perform better. A way would be to not use that many Threads with loops. Try to use them all in one Loop. That would be a Performance saver. A good example of that would be that you have 2 Threads with a Citizen.Wait(0), since they Loop the Same frames, you can combine them.

That actually suffers on performance lol… The key was to split them up

Well that’s weird. I never had the Problem that I needed to Split them?
It works for me at least :upside_down_face:

Is there a way I can configure it so anyone can change AOP or make an announcement?

just give builtin.everyone the ace perms to use the commands instead of moderators

^^^

How do i add permission to people (Badssentials.AOP Badssentials.PeaceTim)


https://gyazo.com/c997645daf3a88aa62a3f43b17fab0eb (Any idea why this is happening)

Error with config, you did something wrong