[RELEASE] Badger-Anticheat (actually works)

https://docs.badger.store/fivem-general-help/ace-permissions

I updated the code but now I can’t join my server anymore, I am now always stuck on the loading screen. No errors whatsoever just being stuck and when I turn the anticheat off, then I can join.

No one else has reported it? Odd. Nothing in the connection should be stopping you. You may have another script interfering

Im going to download the anticheat again from github and then trying.

It works now! Going to test it with my friend now.

InvokeNative: execution failed: Tried to access invalid entity: 143420
SCRIPT ERROR: Execution of native 00000000dafcb3ec in script host failed: Tried to access invalid entity: 143420

IsLegal (@Badger-Anticheat/server.lua:407)
handler (@Badger-Anticheat/server.lua:614)
InvokeNative: execution failed: Tried to access invalid entity: 145936
SCRIPT ERROR: Execution of native 00000000dafcb3ec in script host failed: Tried to access invalid entity: 145936
IsLegal (@Badger-Anticheat/server.lua:407)
handler (@Badger-Anticheat/server.lua:614)

This is the error I got after restarting the script through /ensure
I crashed too when this happened, when I make changes I have to restart the server each time.
The only thing I added to restart the script is my webhook.

With most Anticheats, you cannot restart them. You must restart the server to make changes or you will get problems like this.

Oh alright, then I’ll have to find the script(s) thats stopping me from joining on a restart.