RedM UI bottom and right side cut off

The RedM menu is cut off on the right and on the bottom. Unable to click or select anything that is cut off, ie: the cog for RedM settings, or when in game, unable to see how much money there is or type in the in game chat or see it, unable to select game menus that are cut off.

If you did not find a solution, fill out the following template and remove this top text.

Latest version of RDR2 as of 7/13/2020
The game is up to date
Legit
Steam
Windows 10
I did try to delete caches.xml with no change to issue
See screenshots attached.
System specifications
This issue has existed since downloading and installing RedM
CitizenFX_log_2020-07-14T001512.log (38.5 KB)
.dmp files/report IDs

What I’ve tried
I’ve uninstalled and reinstalled RedM
Changed the resolution of RDR2, the UI remains cut off in the same areas no matter what resolution the game is in.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Yeah I’ve been recieving the same issue when trying to open REDM

I even tried deleting the vulkan files and making sure graphic settings are at DirectX and everything at low.

So far no solution from anybody. :confused:

Disable frame scaling.

2020-08-14T22:00:00Z
Yo también tenia el mismo problema, lo solucioné cambiando los gráficos, a resolución media. No sé que parametro en concreto hay que cambiar, pero poniendo todo en gráficos medios, a mi me ha funcionado.

I also had the same problem, I solved it by changing the graphics, at average resolution. I don’t know which parameter in particular needs to be changed, but putting everything in medium graphics, it worked for me.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.