RedM trouble(not server)

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
Up to date? Yep
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 2H20(10)
Did you try to delete caches.xml and try again? Yep
Error screenshot (if any)

[Window Title]
Error RedM_b1355_GTAProcess.exe+22F527D

[Main Instruction]
RedM_b1355_GTAProcess.exe+22F527D

[Content]
An error at RedM_b1355_GTAProcess.exe+22F527D caused RedM to stop working. A crash report is being uploaded to the RedM developers.

Legacy crash hash: timing-hot-stream
Stack trace:
  RedM_b1355_GTAProcess.exe+22F527D
  RedM_b1355_GTAProcess.exe+22C6BE1
  RedM_b1355_GTAProcess.exe+26ECFE7
  RedM_b1355_GTAProcess.exe+2572D82
  RedM_b1355_GTAProcess.exe+2574E10
  adhesive.dll+14C746A
  ntdll.dll!RtlUserThreadStart (0x20)

System specifications Ryzen 5 3600, RTX 2060S, 16 RAM, 1TB HDD
What did you do to get this issue?
Reinstalled RedM, transferred it to the C drive, cleaned up disk space, changed the version to Canary.
What server did you get this issue on?
On Loading RedM, bo server
Latest CitizenFX_log file
CitizenFX_log_2021-05-21T134902.log (99.2 KB)
.dmp files/report IDs
33c29c53-e878-446d-9ef6-8db8812dd156.dmp (8.9 MB)
If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\nurko\AppData\Local\RedM
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yep
Did you start Rockstar Games Launcher not as admin? Yep

Hello,
me and my friend are having the same problem, but we are in doubt if the problem is in our RedM or in our server.
On other servers we can play, but on our server we can’t, but other people can.
We’ve rebuilt our server from scratch and reinstalled RedM, but nothing resolved.
Help please!!!

RDR2 version? Yea
Updated? Yea
Legitimate or pirated copy? Original
Steam / Epic Games / Legitimate Social Club? Yea
Windows version of Social Club? RockStar v375513 1.0.41.364 2.0.8.5 (win10)
Have you tried deleting caches.xml and tried again? Yea
error screen shot (if any) ok