RedM stucks on Starting IPFS Discovey

My RedM stucks on Starting IPFS Discovery. I changed the DNS , Cleared the cache and connected to a VPN. Still doesn’t work , any help?

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? 1491.18
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 10.0.22621 Build
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications I7 11700KF RTX 3070 32 GB RAM
What did you do to get this issue? Nothing
What server did you get this issue on? All of them
Latest CitizenFX_log file
CitizenFX_log_2023-08-27T084122.log (142.8 KB)
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder D:\RedM
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes

Also add what you already tried so far. Changed DNS , Connected to a VPN , Cleared cache , stil doesn’t work.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Replying in hopes we find a solution, i am stuck at the same issue.