REDM not launching

RDR2 version? FULL RDR2
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Epic Games
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No errors
System specifications FX 8350 RX 570 12GB ram
What did you do to get this issue? Launching REDM
What server did you get this issue on? Didnot launch the game yet
Latest CitizenFX_log file CitizenFX_log_2021-05-05T131415.log (3.4 KB) cc52cd5b-1ac2-4570-8789-8f80a5021db1.dmp (289.9 KB) !!
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. Reinstalled redm million times

So the thing is when i want to launch REDM it launches normal rdr2, also when i look at task manager the REDM is on but doesnt do anything

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.