RedM Menu not responsive. Nothing works

RDR2 version?
up to date rockstar launcher version
Up to date?
yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Steam
Windows version?
Win 10 64
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)

System specifications
Ryzen 9 3900 RTX 3070 32GB RAM

What did you do to get this issue?
Nothing, the launcher just dont let me click on any button, its simply not responsive.

What server did you get this issue on?
On non server.

Latest CitizenFX_log file

CitizenFX_log_2021-04-01T225742.log (74.0 KB)

Also add what you already tried so far.

Reeinstal RDR2 and Redm 4x
Search for everything on the web
Turn off firewall and WD
Ive been here trying this for 2 days.

I really need help!!

Thanks

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: