RedM launches RDO instead of the server

RDR2 version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) None
System specifications
What did you do to get this issue? Launched RedM (it worked the day before)
What server did you get this issue on? All
Latest CitizenFX_log file Don’t know
.dmp files/report IDs Don’t know

If an issue with starting:
RedM client folder screenshot

I uninstalled/reinstalled RedM and RDR2/RDO. It says I have to buy RDO but I already bought and downloaded it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have the same issue, but i don’t know how to fix it :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.