Redm keeps crashing. game error at (000000014258d790)

RDR2 version? online version
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? epic games
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specificationsAMD Ryzen 3 3100 4-Core Processor 16.0 GB 1650 super
What did you do to get this issue? whenever i start playing out it might take a few minutes or a few seconds it just crashes
What server did you get this issue on? ranch roleplay
Latest CitizenFX_log file
CitizenFX_log_2022-09-19T171304.log (182.7 KB)

.dmp files/report IDs cant figure out how

Also add what you already tried so far. tried deleting cache also tried deleting citizenfx from roaming and cleared rdr3

the full error is
Error RDR2_b1436.exe!sub_14258D784 (0x7)

[Main Instruction]
RAGE error: ERR_GFX_STATE

[Content]
A game error (at 000000014258d790) caused the game to stop working.

Game error. Please reboot and restart the game.

[^] Hide details [Save information] [Close]

[Expanded Information]
Report ID: si-5130efca017e4b5bbb475a5797bfa5fb

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’m having the same error; says it failed to initialize the audio file. I’m using Steam, so I verified the integrity of the game files, then deleted the RedM.exe and downloaded it again. It just keeps crash-dumping before it finishes initializing. Hopefully, between us, these will help those developing…

CfxCrashDump_2022_09_19_18_45_13.zip (1.9 MB)