RedM has stopped working [Content] An error caused RedM to stop working. .

RDR2 version? 2
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) image
System specifications HP OMEN PC, high end pc
What did you do to get this issue? always
What server did you get this issue on? on startup
Latest CitizenFX_log file
.dmp files/report IDs CfxCrashDump_2021_03_24_15_51_04.zip (1.7 MB)

If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot
Filepath to RedM folder C:\Users\fahad\AppData\Local\RedM
RedM client folder screenshot image
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? no

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello

Can i please know when someone is going to help me with this issue please ?