"RedM game subprocess not responding"

Hi, after an hour break today i came back on RedM and i couldn’t even launch the launcher. I only had a black screen then a popup window saying “Redm game subprocess not responding”.
I tried, everything : clear caches, uninstall RedM , Rockstar Launcher and Read Dead Online etc…

I’m out of my knowledge i don’t understand at all as the launcher was workin perfectly 1h ago

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: