RedM Fatal Error

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

Red Dead Redemption 2 version: 1.0.1355.23
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: Win10
Did you try to delete caches.xml (not cache/!) and try again? Yes
System specifications: AMD Ryzen 9 3900X, 32GB RAM, GTX 1070 Ti, M.2 1TB SSD
CitizenFX crash zip file (‘Save information’ on a crash): 6ca1a76c-6e2a-4a72-aa41-ea0992693308.dmp (1.6 MB)
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

RDR2 folder screenshot:


RDR2 V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
Fatal Error : Could not load Dependent module oo2Core_5_Win64.Dll. Error code was 193.
on launch attempt.

What are you trying to do?
Launch

What have you tried already to fix the issue?
remove all files and reinstall x4, deleted Caches.XML

Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on?


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Moved to the correct area, this is not a FiveM client issue but rather RedM.